phone
email
facebook icon twitter icon google plus icon yelp icon

joomla logoToday Joomla released an important security update affecting all 3.x Joomla versions. If you are using any version 3 installation of Joomla, we recommend that you update your website code immediately.  Be sure to backup your current website in case you run into any unexpected compatibility issues with plug-ins or extensions you might be using on your website. Note: If you are already an Empro customer, your website has already been updated and backed up for you.

This Is A Very Important Joomla Code Update

This update fixes a core security vulnerability. Though typical Joomla updates address a myriad of small technical issues and glitches that occur under certain circumstances, the Joomla team has given this update the highest priority possible. The issue addresses a potential SQL injection vulnerability that could allow hackers to penetrate any site that has not had this update applied.

The issues addressed by this important update include...

For more information on this important, see the Joomla documentation online.

If You Need Help!

If you are unsure about the status of your website, contact us now for a free evaluation. We are always happy to help!

Login

Register